Viewing 15 posts - 1 through 15 (of 22 total)
  • Author
    Posts
  • #1358

    LyviaC
    Participant

    Hi there,

    I have several questions:

    1) How to add menus to the top bar? When I add menus to wordpress, they don’t appear anywhere

    2) I’m trying to add my contacts details to the top bar, but when I type them in, nothing appears.

    3) How to translate the theme in another language? for ex: “Leave a comment” and “Read more”

    4) What is the most optimal picture size for articles?

    Thank you so much for your help!

     

    #1359

    admin
    Keymaster

    Hi,

    1) Can you please refer to document provided with the theme to know how to create menu?
    2) From your backend, come to Circle > Theme Options > General setting then enter email and phone number, then click Save, it will appear at the right top corner
    3) There is a Translation section in the document, please follow it to translate
    4) Depend on your site, but the most popular size if you use with one sidebar, that is 795×413. If you want to use a image in full width, it should be larger than 1120 width.

    #1368

    LyviaC
    Participant

    Thank you for the quick reply!

    On point 2), when I do this, nothing happens. The contacts are not updated. Is that normal?

    Also I have already installed the theme, but I realised I didn’t add the fonts as explained in the documentation. Is it too late to do it? Does it make a big difference if I don’t add the fonts?

    Thanks!

    #1369

    admin
    Keymaster

    Can you please send me login credential to your backend to check what is happening with contact?
    If you didn’t add fonts, the icon will not display because the fonts are required to display icons

    #1628

    jakeasmith
    Participant

    I’m having the same problem with point 2. Instead of a regular input box it looks more like an integer range. Were you able to find and fix the problem with that?

    #1630

    admin
    Keymaster

    Hi Jakeasmith,

    Can you please send me login credential to your site? Please send to kopatheme@gmail.com

    Thanks

    Kim

    #2007

    thanhvatung
    Participant

    hello admin.

    i am using circle version 1. but, i see problem on general setting. Email and phone number is wrong type input. for email and phone. you use type=”number”, it did not save. i am change to type=”text” and it was save.

    I found that using the admin theme and manuals are quite limited. I can not blog customized according to the style 2. I saw Kopa title shortcode but did not know to insert it?

    #2109

    admin
    Keymaster

    Surely we set type=”text”, why it is different with yours?
    Where can you find Kopa title shortocde?

    #2145

    thanhvatung
    Participant

    file and screen short error for you ^^
    http://www.mediafire.com/download/3d7n6a7zguc6aey/error.zip

    #2146

    thanhvatung
    Participant
    <div class="kopa-box-body">
            <div class="kopa-element-box kopa-theme-options">
                <span class="kopa-component-title"><?php _e('Show contact information at the header', kopa_get_domain()); ?></span>  
                <span class="kopa-component-title"><?php _e('Email:', kopa_get_domain()); ?></span>
                <input type="number" value="<?php echo get_option('kopa_theme_options_email_address'); ?>" id="kopa_theme_options_email_address" name="kopa_theme_options_email_address">
            </div>
            <div class="kopa-element-box kopa-theme-options">
                <span class="kopa-component-title"><?php _e('Phone number:', kopa_get_domain()); ?></span>
                <input type="number" value="<?php echo get_option('kopa_theme_options_phone_number'); ?>" id="kopa_theme_options_phone_number" name="kopa_theme_options_phone_number">
            </div>
        </div>
    #2178

    admin
    Keymaster

    Please come back to your download page at themeforest to get latest version

    #2185

    thanhvatung
    Participant

    oh, sorry. 1 friend bought me and he was in the hospital. I can not download the new version.

    #2720

    LyviaC
    Participant

    Hello,

    I have another issue
    I’m using the Magazine style of Circle theme. I have created a couple of video posts, but those don’t always appear very well.
    To create them, I embedded a youtube video through the tool.
    I want the video to appear on the front page.
    Sometimes it works, sometimes on the page I see a message error – You can see how it looks like on the second post.

    http://jemecasse.fr/

    What could I do to avoid that?

    #2734

    admin
    Keymaster

    Hi,

    Because it can not get the thumbnails image thumbnails from Youtube. You can upload a featured image to display there instead of loading Youtube thumbnails.
    We will research and update theme.

    #2746

    LyviaC
    Participant

    So I should just post as a normal post? Not a video post?
    I’ve tried to embed videos from ted.com as well. It works, but the thumbnail is not displayed at all on the front page.

Viewing 15 posts - 1 through 15 (of 22 total)

You must be logged in to reply to this topic.

News Letter

log in

Register

A password will be e-mailed to you.

    |    Lost your password?

Get new password

    |    Register